" Localização do SDK do Android não foi configurado nas preferências " erro

? Hades no1Minion @ | Original: StackOverFlow
---

Eu reconheço algo como isso já foi feita e eu tenho seguido através de várias soluções, mas não consegue encontrar uma solução .

Eu já instalei o software, incluindo o link:

https://dl-ssl.google.com/android/eclipse/

e depois reiniciado Eclipse, mas então ele está me dando o erro mencionado no título. Tentei em seguida, usando o seguinte:

http://dl-ssl.google.com/android/eclipse/

mas ele está me dizendo que já está instalado e o mesmo acontece novamente quando eu tento fazer o download do pacote compactado e instalá-lo dessa forma.

Alguém pode me ajudar? obrigado

---

Top 5 Responder

1vinod bazari @

Tenho enfrentado o mesmo problema ir para o URL abaixo  https://dl.google.com/android/adt/adt-bundle-windows-x86_64-20140702.zip Extrai-se a pasta e agora ir para as preferências e selecione a pasta SDK a partir da pasta extraída, e aplicá-lo . o problema será resolvido

2Towhidul Islam Tuhin @

Para resolver esse problema precisa fazer passo seguinte :

Open eclips. Go to window >> Preferences. Then select Android. In SDK Lication: need to brows correct SDK path.

Isso funciona para mim .

3malit.tilak @

Se a resposta de Towhidul não funcionou, acho que o problema é com a escolha do caminho SDK correto.

All Programs > Android SDK Tools > SDK Manager ( if you are using the latest Android Studio, open Android studio > SDK Manager > ) Now you will see the correct SDK path at the top left corner of the Android SDK Manager window ( eg:- "SDK Path: C:UsersMalithAppDataLocalAndroidsdk) 4Sagar Bhonde @

Tenho enfrentado o mesmo problema ... Ir para Eclipse > janela > gerente SDK Android > Clique em Instalar pacotes. Espere um pouco . Espero que isso vai funcionar. Porque ele fez trabalhar para mim . obrigado