Erro: (1, 0) Plugin com id ' android ' não encontrado

? RYU @ | Original: StackOverFlow
---

Acabo de instalar Android Studio e depois de algumas peculiaridades sobre o SDK Ferramentas de construção mínimo ter que estar 19.1.0 vez de 19.0.3 Eu não surgiu outro erro de erro: (1, 0) Plugin com id ' android ' não foi encontrado .

Eu não encontrei uma solução no google e estou absolutamente novo para que eu " não tem nenhum indício " ... o erro aparece quando acabei de criar uma nova atividade em branco ( e aplicação) .

O que faz o meio de erro e como corrigi-lo ? (se isso é um problema )

Thanks.

---

Top 5 Responder

1Ganesh Katikar @

Coloque o código abaixo no arquivo build.gradle do recurso principal e sincronizá-lo .

buildscript {
    repositories {
        mavenCentral()
    }
    dependencies {
        classpath 'com.android.tools.build:gradle:1.0.0'
    }
}

allprojects {
    repositories {
        mavenCentral()
    }
}