Não é possível concluir a instalação por causa de uma dependência conflitantes. Eclipse erro para ADT

? user3639423 @ | Original: StackOverFlow
---

Não é possível concluir a instalação por causa de uma dependência conflitantes.

 Software being installed: Android Hierarchy Viewer 23.0.2.1259578      
 (com.android.ide.eclipse.hierarchyviewer.feature.feature.group 23.0.2.1259578)

Eu li todas as respostas anteriores bt não precisava de ajuda !

---

Top 5 Responder

1Boardy @

Eu tinha isso também, eu descobri que eu tinha que remover Eclipse e, em seguida, obter a mais recente Eclipse e ADT pacote de http://developer.android.com/sdk/index.html . Isso, então, funciona sem problemas.

2Sanjay Mangroliya @

Eu tive o mesmo problema que eu tenho de download eclipse Juno e seu trabalho de mim e link aqui  http://developer.android.com/sdk/index.html e sua versão atualizada com 23.0.2.1

3wf9a5m75 @

Eu tinha que tão bem, mas eu não queria reinstalar o Eclipse. Então eu desinstalado os plugins pacote ADT (de eclipse > Sobre Eclipse- > Detalhes da instalação -> DDMS Android (e outros) -> [ Uninstall] ), reinicie o eclipse.

Depois disso, instale o plugin ADT novamente.

Isso funcionou sem problemas.

4user2652825 @

Para todos aqueles que ainda querem baixar eclipse com ADT aqui está o link para download https://dl.google.com/android/adt/adt-bundle-windows-x86-20140702.zip ( este é de 32 bit)

Para 64 bit https://dl.google.com/android/adt/adt-bundle-windows-x86_64-20140702.zip

Google removeu estes links em seu site que eles estão dizendo que o Android Studio é agora o IDE oficial, mas esses links para download estão funcionando bem