Não foi possível resolver target ' android- 19'

? jason @ | Original: StackOverFlow
---

Eu quero trabalhar com API Android 19. Mudei dentro alvo arquivo project.properties = android -19 . Em AndroidManifest.xml . Eu tenho este:

<uses-sdk android:minSdkVersion="10" android:targetSdkVersion="19" />

Mas nas propriedades do projeto eu tenho este:  Não foi possível resolver target ' android- 19'

Como posso alterar o nível API para 19 lá para se livrar do erro no título. Obrigado.

---

Top 5 Responder

1user306587 @

Janela- > Preferências > Android e validar a sua localização sdk depois que abrir o seu Gerente SDK Android e validar se você tiver instalado API 19

2buxik @

Verificar e adicionar seu API20 SDK para projetar, limpar e construir projeto.

Você pode ignorar este aviso

EDIT:

Se você pode trabalhar com 19 você deve instalar API 19 a SDK Android

3Raghuveer @

Vá para Windows - > Gerenciador de SDK Android Instale o Nível API Android que você quer, neste caso 19 .

Uma vez que você terminar a instalação, vá para Janela -> Preferências -> Android . Você deve obter uma lista de destinos disponíveis . Clique em "Aplicar", em seguida, 'Ok' .

Agora clique direito seu projeto, vá para as propriedades . Clique Android . Escolha o seu destino desejado .

4vicky @ Right click on your project Go to properties -> Click Android (Left pane) Select Your project target version. Restart the Eclipse Clean the project (click Project menu-> clean) Now run the project.