Após atualização - Erro : Não foi possível encontrar: com.google.android.gms : play- serviços : 5.2.8

? LinkOut @ | Original: StackOverFlow
---

Sync projeto Gradle falhou.

Depois de atualizar o Android SDK eu tenho esse erro:

Erro: Não foi possível encontrar : com.google.android.gms : play- serviços : 5.2.8

I have checked that the sdk location wich is updated is used by android studio I've got Google Repository installed and Android Support Repository too all up 2 date. Also i have a ANDROID_HOME local variable pointing to the sdk im actually using
---

Top 5 Responder

1user3792866 @

tente usar com.google.android.gms : de serviços de jogo : 5.2.08 em vez de 5.2.8 .

você também pode olhar para o número da versão direito em seu diretório de serviços :

.. / Android- estúdio / SDK / extras / google / m2repository / com / google / android / GMS / play- services /

2cygery @

Use com.google.android.gms:play-services:5.0.89 . Atualmente, é impossível publicar aplicativos que usam a versão 5.2.08 no Google Play. Google Play Serviços 5.2 não são lançados ainda.

Edit: Versão 5.2.08 adiciona suporte para o https://developers.google.com/fit/preview que exige a prévia do Android L. Assim, use apenas essa versão se você tem que, ou seja, se você já desenvolver para o pré-visualização Google Fit.

3Daniel G. R. @

Verifique os seus pacotes extras SDK, você precisa instalar :

Google Play services Google Repository

Para mim foi que eu não tinha o segundo instalado e, em seguida, "--- : 5+ " trabalhou como descrito aqui:

https://developers.google.com/mobile-ads-sdk/docs/admob/android/quick-start

4friederbluemle @

You can now use

compile 'com.google.android.gms:play-services:6.1.11'
5user3746631 @

I use

compilar ' com.google.android.gms : de serviços de jogo : 6.1 + .

Mesmo que adverte contra ela. Se as coisas correrem flakey depois de uma atualização eu vou voltar para a versão atual .